Bug 848173 - PartitioningError: /boot filesystem cannot be of type partition
PartitioningError: /boot filesystem cannot be of type partition
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
ppc64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
abrt_hash:5cba05d2376c4c59d2754edb2e9...
:
: 851342 (view as bug list)
Depends On:
Blocks: F18Alphappc
  Show dependency treegraph
 
Reported: 2012-08-14 16:03 EDT by Mark Hamzy
Modified: 2013-01-08 21:13 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 20:05:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: program.log (55.73 KB, text/plain)
2012-08-14 16:03 EDT, Mark Hamzy
no flags Details
File: anaconda-tb (275.17 KB, text/plain)
2012-08-14 16:03 EDT, Mark Hamzy
no flags Details
Latest traceback (1.62 MB, application/octet-stream)
2012-08-23 16:40 EDT, Mark Hamzy
no flags Details

  None (edit)
Description Mark Hamzy 2012-08-14 16:03:50 EDT
Description of problem:


Version-Release number of selected component:
anaconda-18.4

Additional info:
libreport version: 2.0.12
cmdline:        ro root=live:CDLABEL=Fedora_17_ppc64 vnc ip=9.5.250.145::9.5.250.1:255.255.255.0:sharpie.rchland.ibm.com:eth0:none ip=9.5.252.203::9.5.252.1:255.255.255.0::eth1:none nameserver=9.10.244.100 bootdev=eth0
kernel:         3.3.4-5.fc17.ppc64
Comment 1 Mark Hamzy 2012-08-14 16:03:52 EDT
Created attachment 604432 [details]
File: program.log
Comment 2 Mark Hamzy 2012-08-14 16:03:54 EDT
Created attachment 604433 [details]
File: anaconda-tb
Comment 3 Vratislav Podzimek 2012-08-16 10:06:36 EDT
I guess this is a Fedora 18 bug, right? What installation image are you using?
Comment 4 Mark Hamzy 2012-08-16 12:13:14 EDT
I am using a specially built ISO image (since the official ppc64 f18 image is having build problems at the moment).  The anaconda being used was a git snapshot taken on 2012/08/14.
Comment 5 Chris Lumens 2012-08-20 11:33:19 EDT
Are you still seeing this problem?
Comment 6 Mark Hamzy 2012-08-23 16:35:03 EDT
Yes.  Just verified this on the http://ppc.koji.fedoraproject.org/stage/f18-20120823.1/ppc64/iso/ build.
Comment 7 Mark Hamzy 2012-08-23 16:40:31 EDT
Created attachment 606702 [details]
Latest traceback
Comment 8 Chris Lumens 2012-08-24 09:28:54 EDT
This will be fixed in the next build of anaconda, or you can grab d3fdca83536ff0aadc9065451fbb3a264c0bf3bf if you need it for some reason.
Comment 9 David Lehman 2012-08-24 15:34:36 EDT
*** Bug 851342 has been marked as a duplicate of this bug. ***
Comment 10 Adam Williamson 2012-11-22 20:05:23 EST
This bug looks to have been fixed for many anaconda builds now but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

Note You need to log in before you can comment on or make changes to this bug.