Bug 848275 - Need update README file to add disable_auto_scaling comment
Need update README file to add disable_auto_scaling comment
Status: CLOSED DUPLICATE of bug 864797
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Ram Ranganathan
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 02:09 EDT by Rony Gong
Modified: 2015-05-14 18:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-14 13:18:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rony Gong 2012-08-15 02:09:10 EDT
Description of problem:
Since bug https://bugzilla.redhat.com/show_bug.cgi?id=844089  is fixed
now we could disable auto scaling by:

create new file $APP_Dir/.openshift/markers/disable_auto_scaling

So need to add comment about disable_auto_scaling in  $APP_Dir/.openshift/marker/README

for all cartridges.

Version-Release number of selected component (if applicable):
devenv_1990

How reproducible:
always


Steps to Reproduce:
1.Create scalable app
2.Check  $APP_Dir/.openshift/marker/README
3.
  
Actual results:
no comment about disable_auto_scaling 


Expected results:
should have comment about disable_auto_scaling


Additional info:
Comment 1 Ram Ranganathan 2012-08-15 14:57:42 EDT
This marker in the README doesn't make sense for "non-scalable" apps today. 
Since we use the same sample app repo [per app type] irrespective of scale -- adding it to the repos for each app type would not really work.

Maybe when the distinction between scale/non-scale goes away (and limits of min/max gears control scale [1-n] or non-scale [1-1]) we can add this in.

For now, IMHO it would be confusing to add it to each of the repo READMEs.
Comment 2 Paul Morie 2013-01-14 13:18:31 EST
This is a duplicate of issue 864797

*** This bug has been marked as a duplicate of bug 864797 ***

Note You need to log in before you can comment on or make changes to this bug.