Bug 848295 - [abrt] SwViewOptionAdjust_Impl::~SwViewOptionAdjust_Impl
[abrt] SwViewOptionAdjust_Impl::~SwViewOptionAdjust_Impl
Status: CLOSED DUPLICATE of bug 827695
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Stahl
Fedora Extras Quality Assurance
abrt_hash:693bfe0cb63c82a3cafd0e97682...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 03:58 EDT by Mikhail
Modified: 2012-09-26 06:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 06:51:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.41 KB, text/plain)
2012-08-15 03:58 EDT, Mikhail
no flags Details
File: environ (3.45 KB, text/plain)
2012-08-15 03:58 EDT, Mikhail
no flags Details
File: backtrace (46.71 KB, text/plain)
2012-08-15 03:58 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2012-08-15 03:58 EDT, Mikhail
no flags Details
File: cgroup (130 bytes, text/plain)
2012-08-15 03:58 EDT, Mikhail
no flags Details
File: maps (67.78 KB, text/plain)
2012-08-15 03:58 EDT, Mikhail
no flags Details
File: dso_list (23.93 KB, text/plain)
2012-08-15 03:58 EDT, Mikhail
no flags Details
File: var_log_messages (323 bytes, text/plain)
2012-08-15 03:58 EDT, Mikhail
no flags Details
File: open_fds (1.05 KB, text/plain)
2012-08-15 03:58 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-08-15 03:58:25 EDT
Description of problem:


Version-Release number of selected component:
libreoffice-core-3.5.5.3-5.fc17

Additional info:
libreport version: 2.0.12
abrt_version:   2.0.11
backtrace_rating: 4
cmdline:        /usr/lib/libreoffice/program/soffice.bin --calc file:///home/mikhail/.cache/evolution/tmp/evolution-mikhail-CgMKm1/%D0%93%D1%80%D0%B0%D1%84%D0%B8%D0%BA%20-%20%D0%93%D0%B0%D0%B2%D1%80%D0%B8%D0%BB%D0%BE%D0%B2%20-%2007082012.xls --splash-pipe=6
crash_function: SwViewOptionAdjust_Impl::~SwViewOptionAdjust_Impl
kernel:         3.5.0-2.fc17.i686.PAE

truncated backtrace:
:Thread no. 1 (10 frames)
: #1 SwViewOptionAdjust_Impl::~SwViewOptionAdjust_Impl at /usr/src/debug/libreoffice-3.5.5.3/sw/source/ui/uno/unotxdoc.cxx
: #2 checked_delete<SwViewOptionAdjust_Impl> at /usr/src/debug/libreoffice-3.5.5.3/solver/unxlngi6.pro/inc/boost/checked_delete.hpp
: #3 ~scoped_ptr at /usr/src/debug/libreoffice-3.5.5.3/solver/unxlngi6.pro/inc/boost/smart_ptr/scoped_ptr.hpp
: #4 SwRenderData::~SwRenderData at /usr/src/debug/libreoffice-3.5.5.3/sw/source/core/view/printdata.cxx
: #5 SwXTextDocument::~SwXTextDocument at /usr/src/debug/libreoffice-3.5.5.3/sw/source/ui/uno/unotxdoc.cxx
: #7 release at /usr/src/debug/libreoffice-3.5.5.3/cppuhelper/source/weak.cxx
: #8 cppu::OWeakObject::release at /usr/src/debug/libreoffice-3.5.5.3/cppuhelper/source/weak.cxx
: #9 SfxBaseModel::release at /usr/src/debug/libreoffice-3.5.5.3/sfx2/source/doc/sfxbasemodel.cxx
: #10 SwXTextDocument::release at /usr/src/debug/libreoffice-3.5.5.3/sw/source/ui/uno/unotxdoc.cxx
: #11 ~Reference at /usr/src/debug/libreoffice-3.5.5.3/solver/unxlngi6.pro/inc/com/sun/star/uno/Reference.hxx
Comment 1 Mikhail 2012-08-15 03:58:29 EDT
Created attachment 604534 [details]
File: core_backtrace
Comment 2 Mikhail 2012-08-15 03:58:33 EDT
Created attachment 604535 [details]
File: environ
Comment 3 Mikhail 2012-08-15 03:58:38 EDT
Created attachment 604536 [details]
File: backtrace
Comment 4 Mikhail 2012-08-15 03:58:41 EDT
Created attachment 604537 [details]
File: limits
Comment 5 Mikhail 2012-08-15 03:58:43 EDT
Created attachment 604538 [details]
File: cgroup
Comment 6 Mikhail 2012-08-15 03:58:49 EDT
Created attachment 604539 [details]
File: maps
Comment 7 Mikhail 2012-08-15 03:58:52 EDT
Created attachment 604540 [details]
File: dso_list
Comment 8 Mikhail 2012-08-15 03:58:55 EDT
Created attachment 604541 [details]
File: var_log_messages
Comment 9 Mikhail 2012-08-15 03:58:57 EDT
Created attachment 604542 [details]
File: open_fds
Comment 10 Caolan McNamara 2012-08-22 09:29:28 EDT
Do you know how to reproduce this crash ? Was it e.g. after printing a particular document ?
Comment 11 Michael Stahl 2012-09-26 06:51:43 EDT

*** This bug has been marked as a duplicate of bug 827695 ***

Note You need to log in before you can comment on or make changes to this bug.