Bug 848363 - [rhevm] Missing information from objects “The message key <object_name> is missing from bundles/ExecutionMessages” (logging)
[rhevm] Missing information from objects “The message key <object_name> is mi...
Status: CLOSED DUPLICATE of bug 844283
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
x86_64 Linux
unspecified Severity medium
: ---
: 3.1.0
Assigned To: Nobody's working on this, feel free to take it
Depends On:
  Show dependency treegraph
Reported: 2012-08-15 07:53 EDT by vvyazmin@redhat.com
Modified: 2016-02-10 15:00 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-08-15 09:39:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
## Logs rhevm (569.51 KB, application/x-gzip)
2012-08-15 07:53 EDT, vvyazmin@redhat.com
no flags Details

  None (edit)
Description vvyazmin@redhat.com 2012-08-15 07:53:49 EDT
Created attachment 604582 [details]
## Logs rhevm

Description of problem: Missing information from objects “The message key <object_name> is missing from bundles/ExecutionMessages”

Version-Release number of selected component (if applicable):
Verified on RHEVM 3.1 - SI13.3

RHEVM: rhevm-3.1.0-11.el6ev.noarch
VDSM: vdsm-4.9.6-27.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6.x86_64
QEMU & KVM: qemu-kvm-rhev-
SANLOCK: sanlock-2.3-3.el6_3.x86_64

How reproducible:

Steps to Reproduce:
1. In /var/log/ovirt-engine/engine.log get an error:

2012-08-15 14:51:43,166 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (QuartzScheduler_Worker-91) [63166384] The message key SetNonOperationalVds is missing from bundles/ExecutionMessages

2012-08-14 21:26:31,603 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (ajp-/ [39028f46] The message key AddPosixFsStorageDomain is missing from bundles/ExecutionMessages

2012-08-14 18:53:42,490 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (QuartzScheduler_Worker-17) [6b038f0d] The message key HandleFailedStorageDomain is missing from bundles/ExecutionMessages

2012-08-12 21:26:11,037 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (QuartzScheduler_Worker-14) [729236e9] The message key ReconstructMasterDomain is missing from bundles/ExecutionMessages
Actual results:
Missing information from objects:

Expected results:
Get relevant information from all relevant objects

Additional info:
Comment 1 Itamar Heim 2012-08-15 09:39:23 EDT

*** This bug has been marked as a duplicate of bug 844283 ***

Note You need to log in before you can comment on or make changes to this bug.