Bug 848675 - f18 tc2 i386 failed to boot
f18 tc2 i386 failed to boot
Status: CLOSED DUPLICATE of bug 848682
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 03:53 EDT by Tao Wu
Modified: 2014-10-28 19:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-16 09:48:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tao Wu 2012-08-16 03:53:09 EDT
Description of problem:
f18 tc2 i386 failed to boot, can not start X, and then use text mode, but after select some items, it just return to the first boot screen

Version-Release number of selected component (if applicable):
18.5

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Vadim Rutkovsky 2012-08-16 07:07:32 EDT
Possibly this is duplicate of #848682
Comment 2 Vratislav Podzimek 2012-08-16 09:48:46 EDT
(In reply to comment #1)
> Possibly this is duplicate of #848682
Yes, it is.

*** This bug has been marked as a duplicate of bug 848682 ***

Note You need to log in before you can comment on or make changes to this bug.