Bug 84870 - first boot issues
first boot issues
Status: CLOSED DUPLICATE of bug 82061
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
Red Hat Satellite QA List
Depends On:
  Show dependency treegraph
Reported: 2003-02-22 11:17 EST by Jay Stewart
Modified: 2008-01-17 12:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jay Stewart 2003-02-22 11:17:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
errors during first boot, it created a logfile and told me to post it here

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. load phoebe
2. 1st boot got the first error I listed here
3. 2nd boot got the sewcond error I listed here

Actual Results:  1st one:

Traceback (most recent call last):
  File "/usr/share/firstboot/firstbootWindow.py", line 153, in __init__
    vbox, eventbox = module.launch()
  File "/usr/share/firstboot/modules/date.py", line 75, in launch
  File "/usr/share/firstboot/modules/date.py", line 64, in setupScreen
    self.datePage = date_gui.datePage(self.dateBackend)
  File "/usr/share/redhat-config-date/date_gui.py", line 171, in __init__
    ntpServer = socket.gethostbyaddr(ntpServerIP)[0]
TypeError: gethostbyaddr() argument 1 must be string, not None

Additional info:

Traceback (most recent call last):
  File "/usr/share/firstboot/firstbootWindow.py", line 156, in __init__
    vbox, pix, title = module.launch()
ValueError: unpack tuple of wrong size
Comment 1 Brent Fox 2003-03-03 16:04:32 EST

*** This bug has been marked as a duplicate of 82061 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.