This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 849095 - failed to test anaconda user interface VNC in F18 tc3
failed to test anaconda user interface VNC in F18 tc3
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
:
: 849512 849513 (view as bug list)
Depends On:
Blocks: F18Alphappc
  Show dependency treegraph
 
Reported: 2012-08-17 05:54 EDT by Tao Wu
Modified: 2014-10-28 19:45 EDT (History)
7 users (show)

See Also:
Fixed In Version: anaconda-18.7-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 19:01:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda log (886 bytes, text/plain)
2012-08-17 05:54 EDT, Tao Wu
no flags Details

  None (edit)
Description Tao Wu 2012-08-17 05:54:22 EDT
Created attachment 605141 [details]
anaconda log

Description of problem:
Failed to use the graphical installer over VNC 

Version-Release number of selected component (if applicable):
18.6

How reproducible:
100%

Steps to Reproduce:
1.Boot the installer with the command-line option vnc
2.Connect with VNC client (vncviewer, vinagre) to the specified address, you should see the graphical installation. 
3.Proceed and complete installation with VNC client.
  
Actual results:
User can not connect with VNC client 

Expected results:
User can connect with VNC client 

Additional info:
The network interface is "Bridge".
Comment 1 Radek Vykydal 2012-08-20 06:28:35 EDT
We need to fix change of SimpleConfigFile behaviour caused by commit 16a7c6e7af3df4816323a007f785155d307869bf, patch coming soon.
Comment 2 Kamil Páral 2012-08-20 08:15:11 EDT
*** Bug 849513 has been marked as a duplicate of this bug. ***
Comment 3 Radek Vykydal 2012-08-20 09:12:33 EDT
*** Bug 849512 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2012-08-22 18:58:55 EDT
anaconda-18.6.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/anaconda-18.6.1-1.fc18
Comment 5 Fedora Update System 2012-08-23 00:36:30 EDT
Package anaconda-18.6.1-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-18.6.1-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-12550/anaconda-18.6.1-1.fc18
then log in and leave karma (feedback).
Comment 6 Adam Williamson 2012-09-17 19:01:45 EDT
We have multiple PASSes for all VNC tests at Alpha RC3, including from twu. anaconda 18.6.7 went stable, so closing this.

Note You need to log in before you can comment on or make changes to this bug.