Bug 849232 - [RFE] Improve luci error messages
[RFE] Improve luci error messages
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
: FutureFeature
Depends On: 849233 849235
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-17 14:39 EDT by Ryan McCabe
Modified: 2014-12-15 11:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 849233 (view as bug list)
Environment:
Last Closed: 2014-12-15 11:27:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan McCabe 2012-08-17 14:39:28 EDT
The error messages luci gives can sometimes be either misleading or unhelpful, or both. Part of the problem is that the error messages relayed from ricci are often unhelpful. We need to improve ricci/modcluster to fix those. There are places where luci does not relay errors from ricci at all, however, and there are many places where the error messages presented to users could be improved.

Note You need to log in before you can comment on or make changes to this bug.