Bug 849235 - [RFE] Improve modcluster error messages
[RFE] Improve modcluster error messages
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ricci (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Chris Feist
Cluster QE
: FutureFeature
Depends On:
Blocks: 849232
  Show dependency treegraph
 
Reported: 2012-08-17 14:41 EDT by Ryan McCabe
Modified: 2014-02-27 10:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 849233
Environment:
Last Closed: 2014-02-27 10:55:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan McCabe 2012-08-17 14:41:37 EDT
+++ This bug was initially created as a clone of Bug #849233 +++

+++ This bug was initially created as a clone of Bug #849232 +++

The error messages luci gives can sometimes be either misleading or unhelpful, or both. Part of the problem is that the error messages relayed from ricci are often unhelpful. We need to improve ricci/modcluster to fix those. There are places where luci does not relay errors from ricci at all, however, and there are many places where the error messages presented to users could be improved.

Note You need to log in before you can comment on or make changes to this bug.