Bug 849359 - traceback at Configure new connection: nm-connection-editor: no such file or directory
traceback at Configure new connection: nm-connection-editor: no such file or ...
Status: CLOSED DUPLICATE of bug 849056
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-18 14:57 EDT by John Reiser
Modified: 2012-08-20 04:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 04:50:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda-tb-* traceback and debuginfo (434.53 KB, text/plain)
2012-08-18 14:57 EDT, John Reiser
no flags Details

  None (edit)
Description John Reiser 2012-08-18 14:57:04 EDT
Created attachment 605371 [details]
anaconda-tb-* traceback and debuginfo

Description of problem: Installer aborts with traceback when user tries to Configure the only network connection, where the network cable was just plugged in for the first time but has already received a DHCP assignment.

Version-Release number of selected component (if applicable):
anaconda-18.6

How reproducible: every time (2 of 2 so far)


Steps to Reproduce:
1. Establish an isolated machine: unplug all network cables, turn off Wifi, etc.
2. boot Fedora 18-Alpha-TC3 netinst.iso (i686) from DVD, accept default boot parameters (Test this media & install/update Fedora), accept default Language (US English), accept installer Fate.
3. Wait for request "We'll need network access ..." showing network cable unplugged.
4. Plug in network cable; wait 3 seconds to be recognized, 2 seconds for DHCP.
5. Click the Configure button.
  
Actual results: unexpected error abort with traceback


Expected results: Configuration screen with no error, no traceback.


Additional info:
Comment 1 Radek Vykydal 2012-08-20 04:50:03 EDT

*** This bug has been marked as a duplicate of bug 849056 ***

Note You need to log in before you can comment on or make changes to this bug.