Bug 849466 - f18 tc3 anaconda unable to select the installation source, no "continue" button / not clear what to do in the ui
f18 tc3 anaconda unable to select the installation source, no "continue" butt...
Status: CLOSED DUPLICATE of bug 849152
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 13:37 EDT by Reartes Guillermo
Modified: 2013-01-10 01:53 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 11:13:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
f18 tc3 screenshot, selecting the install media (58.32 KB, image/png)
2012-08-19 13:37 EDT, Reartes Guillermo
no flags Details
f18 tc3 screenshot, after selecting the install media and returning tho main screen (74.79 KB, image/png)
2012-08-19 13:38 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-08-19 13:37:41 EDT
Created attachment 605522 [details]
f18 tc3 screenshot, selecting the install media

Description of problem:

I am unable to install f18 tc3 due to no "continue" button when selecting
the instalation source. (using the dvd).


Version-Release number of selected component (if applicable):
F18 TC3 ISO

How reproducible:
allyas

Steps to Reproduce:
1. boot in basic video (due other issue)
2. choose automatic partitioning for the first disk
3. choose the install media, nothing happens
4. exit screen, nothing happens.
  
Actual results:
f18 tc3 not instalable

Expected results:
be able to start the instalation procedure

Additional info:
Comment 1 Reartes Guillermo 2012-08-19 13:38:33 EDT
Created attachment 605523 [details]
f18 tc3 screenshot, after selecting the install media and returning tho main screen
Comment 2 Jesse Keating 2012-08-20 11:13:13 EDT

*** This bug has been marked as a duplicate of bug 849152 ***

Note You need to log in before you can comment on or make changes to this bug.