Bug 849504 - the set sreen of keyboard has sth wrong
the set sreen of keyboard has sth wrong
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
:
: 855650 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 22:42 EDT by lnie
Modified: 2012-11-22 20:08 EST (History)
7 users (show)

See Also:
Fixed In Version: anaconda-18.20-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 20:08:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the sreenshot (45.28 KB, image/png)
2012-08-19 22:42 EDT, lnie
no flags Details

  None (edit)
Description lnie 2012-08-19 22:42:20 EDT
Created attachment 605562 [details]
the sreenshot

Description of problem:
at the set screen of the keyboard,there is an option button,however,it is invalid

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1.
2.
3.
  
Actual results:
as show in the attachment

Expected results:


Additional info:
Comment 1 Vratislav Podzimek 2012-09-10 04:17:14 EDT
*** Bug 855650 has been marked as a duplicate of this bug. ***
Comment 2 Adam Williamson 2012-11-22 20:08:40 EST
This bug looks to have been fixed for many anaconda builds now but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

(Checked with Beta RC1, the Options button still exists, but opens what looks like a perfectly valid screen of options).

Note You need to log in before you can comment on or make changes to this bug.