Bug 855650 - F18 KDE Live (alpha TC5) Anaconda Keyboard screen : Options button produces no effect
Summary: F18 KDE Live (alpha TC5) Anaconda Keyboard screen : Options button produces n...
Keywords:
Status: CLOSED DUPLICATE of bug 849504
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 18
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Vratislav Podzimek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-09-09 15:07 UTC by Xavier Hourcade
Modified: 2012-09-10 08:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-09-10 08:17:14 UTC
Type: Bug


Attachments (Terms of Use)

Description Xavier Hourcade 2012-09-09 15:07:42 UTC
Description of problem:

  In Keyboard screen, clicking "Options" button makes it briefly "reacting" (it appears pressed down, then released), but this produces no other effect.

Version-Release number of selected component (if applicable):

  F18 KDE Live alpha TC5

How reproducible:

  Always

Steps to Reproduce:

  1. Boot, launch Anaconda from Desktop, select language and accept fate
  2. Go to Keyboard, eg. change layout to Spanish
  3. Hit the "Options" button
  
Actual results:

  No dialogue opens nor anything else occurs

Expected results:

  An option dialogue/screen open ?

Comment 1 Chris Lumens 2012-09-09 19:44:55 UTC
The option button doesn't do anything yet.  This is known.

Comment 2 Vratislav Podzimek 2012-09-10 08:17:14 UTC

*** This bug has been marked as a duplicate of bug 849504 ***


Note You need to log in before you can comment on or make changes to this bug.