Bug 849726 - [abrt] ibus-1.4.99.20120712-3.fc18: main.py:639:__config_value_changed_cb:IndexError: list index out of range
[abrt] ibus-1.4.99.20120712-3.fc18: main.py:639:__config_value_changed_cb:Ind...
Status: CLOSED DUPLICATE of bug 849414
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
abrt_hash:dd079c79d2a004df2ded7a5b850...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 13:19 EDT by szef
Modified: 2012-08-23 04:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 04:25:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (104 bytes, text/plain)
2012-08-20 13:19 EDT, szef
no flags Details

  None (edit)
Description szef 2012-08-20 13:19:17 EDT
Version-Release number of selected component:
ibus-1.4.99.20120712-3.fc18

Additional info:
libreport version: 2.0.12
abrt_version:   2.0.11
cmdline:        /usr/bin/python /usr/share/ibus/setup/main.py ibus-setup
kernel:         3.3.4-5.fc17.x86_64

backtrace:
:main.py:639:__config_value_changed_cb:IndexError: list index out of range
:
:Traceback (most recent call last):
:  File "/usr/share/ibus/setup/main.py", line 639, in __config_value_changed_cb
:    value = variant.dup_strv()[0]
:IndexError: list index out of range
:
:Local variables in innermost frame:
:name: 'preload_engines'
:bus: <Config object at 0x1414af0 (IBusConfig at 0x14d78b0)>
:section: 'general'
Comment 1 szef 2012-08-20 13:19:19 EDT
Created attachment 605747 [details]
File: core_backtrace
Comment 2 fujiwara 2012-08-23 04:25:18 EDT

*** This bug has been marked as a duplicate of bug 849414 ***

Note You need to log in before you can comment on or make changes to this bug.