Bug 849733 - keyboard selection screen is empty
keyboard selection screen is empty
Status: CLOSED DUPLICATE of bug 849211
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 849737 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 13:58 EDT by Reartes Guillermo
Modified: 2012-08-24 09:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 09:50:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the keyboard screen (57.83 KB, image/png)
2012-08-20 13:58 EDT, Reartes Guillermo
no flags Details
issue reproduced, keyboard is NOT empty but small, language IS EMPTY (3.84 KB, text/plain)
2012-08-21 14:14 EDT, Reartes Guillermo
no flags Details
idem, now syslog (77.40 KB, text/plain)
2012-08-21 14:15 EDT, Reartes Guillermo
no flags Details
anaconda log, with empty keyboard (3.03 KB, text/plain)
2012-08-21 18:35 EDT, Reartes Guillermo
no flags Details
idem, now syslog (77.71 KB, text/plain)
2012-08-21 18:35 EDT, Reartes Guillermo
no flags Details
idem, now X.log (just in case) (77.35 KB, text/plain)
2012-08-21 18:37 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-08-20 13:58:04 EDT
Created attachment 605755 [details]
screenshot of the keyboard screen

Description of problem:

No option exists. The screen lacks any options and / or indications.
The only option is to go back.

Version-Release number of selected component (if applicable):
F18 TC3

How reproducible:
always

Steps to Reproduce:
1. boot
2. select source instalation (in this case, via internet)
3. no keyboard selection, "back" leaves us-english at least.
  
Actual results:
no options or messages of why it is empty.

Expected results:
keyboard selection

Additional info:
Comment 1 Chris Lumens 2012-08-20 14:07:39 EDT
*** Bug 849737 has been marked as a duplicate of this bug. ***
Comment 2 Reartes Guillermo 2012-08-20 14:13:29 EDT
@Chris Lumens

I was going to open another bug-report for "software selection" (Which is also empty) and when going "back" it selects "base". 
So i am able to start installing this way. 

Do i upload such screen-shot here or in a new bug-report?
Comment 3 Chris Lumens 2012-08-20 14:15:44 EDT
You don't need to do anything.  I expect just about every spoke is screwed up.  I can reproduce this problem.
Comment 4 Chris Lumens 2012-08-20 14:59:35 EDT
When you click on the spoke and see that it is empty, can you check /tmp/X.log and see if it has a back trace in it like mine does:  http://clumens.fedorapeople.org/X.log?
Comment 5 Reartes Guillermo 2012-08-20 15:55:59 EDT
When the empty keyboard layout and the empty software selection occurs, i see no errors in /tmp/X.log. Additionally, it does not happen always, i was able to select the both the keyboard and the software groups, at least in one test.
Comment 6 Reartes Guillermo 2012-08-20 16:23:26 EDT
Also the language selection can be empty. Started with Spanish, then switched to Italian, when i entered again the language selection, it was empty.
Comment 7 Reartes Guillermo 2012-08-20 16:52:14 EDT
In the case of the language, one still can type and change the language as it auto-completes. But the language box was smaller than normal...

In that same case, i went to the timezone and the map was smaller.... it was not
the normal size but it worked.
Comment 8 Chris Lumens 2012-08-21 13:28:06 EDT
When you hit this problem, can you please grab /tmp/anaconda.log and /tmp/syslog and attach them to this bug report?  I am only intermittently able to reproduce this bug, and other people I've had check are not having a lot of luck with it either.  Thanks.
Comment 9 Reartes Guillermo 2012-08-21 14:14:56 EDT
Created attachment 606002 [details]
issue reproduced, keyboard is NOT empty but small, language IS EMPTY

i was difficult to reproduce for some reason it was not as easy as before.
Comment 10 Reartes Guillermo 2012-08-21 14:15:20 EDT
Created attachment 606003 [details]
idem, now syslog
Comment 11 Reartes Guillermo 2012-08-21 18:35:26 EDT
Created attachment 606078 [details]
anaconda log, with empty keyboard

it happened after being unable to click anything after exiting from installation source (and selecting nearest mirror). For some reason i had to wait again... i just left the guest running and later clicks worked and i was able to reproduce the empty keyboard, but the second time it was ok. the map, language and installation destination were deformed (small / similar to an aspect ratio problem) every time i tried.
Comment 12 Reartes Guillermo 2012-08-21 18:35:57 EDT
Created attachment 606079 [details]
idem, now syslog
Comment 13 Reartes Guillermo 2012-08-21 18:37:02 EDT
Created attachment 606080 [details]
idem, now X.log (just in case)
Comment 14 Chris Lumens 2012-08-24 09:50:40 EDT

*** This bug has been marked as a duplicate of bug 849211 ***

Note You need to log in before you can comment on or make changes to this bug.