Bug 849737 - f18 tc3 anaconda some buttons remains greyed out instead of becoming black (cosmetic issue, the buttons do work)
f18 tc3 anaconda some buttons remains greyed out instead of becoming black (c...
Status: CLOSED DUPLICATE of bug 849733
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 14:06 EDT by Reartes Guillermo
Modified: 2012-08-20 14:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 14:07:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of the greyed out buttons (57.54 KB, image/png)
2012-08-20 14:06 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-08-20 14:06:08 EDT
Created attachment 605756 [details]
screenshot of the greyed out buttons

Description of problem:

On some screen, the conditions for the buttons to become black (selectable) are met but the button remains greyed out. The button will work when pressed.

Version-Release number of selected component (if applicable):
f18 tc3

How reproducible:
allways

Steps to Reproduce:
1. boot
2. setup for installing via yum (currently the only way with tc3)
3. select auto partitioning (see screenshot)
  
Actual results:
cosmetic issue


Additional info:
Comment 1 Chris Lumens 2012-08-20 14:07:39 EDT
There's something strange going on here that's manifesting itself in various ways.  Marking as a dupe.

*** This bug has been marked as a duplicate of bug 849733 ***

Note You need to log in before you can comment on or make changes to this bug.