Bug 849777 - "unknown error" by entering and leaving "installation destination" after selecting "closest mirror" in "installation source" and experiencing a pause after leaving "installation source"
"unknown error" by entering and leaving "installation destination" after sele...
Status: CLOSED DUPLICATE of bug 848994
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 16:04 EDT by Reartes Guillermo
Modified: 2012-08-24 16:40 EDT (History)
3 users (show)

See Also:
Fixed In Version: anaconda-18.7-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 16:40:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error log (172.97 KB, application/octet-stream)
2012-08-20 16:04 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-08-20 16:04:50 EDT
Created attachment 605773 [details]
error log

Description of problem:

I entered "installation source" after it finished updating the repos. Choose nearest mirror, then i went back to the main menu. It took much more than it normally does. I could not enter "software selection" and by accident i entered
"installation source", when i went back to the main menu, the error happened.

Version-Release number of selected component (if applicable):
F18 TC3

How reproducible:
unknown yet

Steps to Reproduce:
1. boot (basic graphics for now)
2. wait for repos
3. enter and leave installation source, <unknown pause>
4. try to enter software selection and fail (nothing happens)
5. enter installation destination and exit immediately.
6. bang!  

Actual results:
error

Expected results:
no error

Additional info:
Comment 1 Chris Lumens 2012-08-20 19:40:34 EDT
anaconda 18.6 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/kickstart.py", line 306, in execute
    self.bootDrive = disk_names[0]
  File "/usr/lib64/python2.7/site-packages/pyanaconda/kickstart.py", line 1595, in doKickstartStorage
    ksdata.bootloader.execute(storage, ksdata, instClass)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 324, in execute
    doKickstartStorage(self.storage, self.data, self.instclass)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/hubs/__init__.py", line 107, in _runSpoke
    action.execute()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/hubs/__init__.py", line 317, in _on_spoke_clicked
    self._runSpoke(spoke)
IndexError: list index out of range
Comment 2 David Lehman 2012-08-24 16:40:55 EDT

*** This bug has been marked as a duplicate of bug 848994 ***

Note You need to log in before you can comment on or make changes to this bug.