Bug 849819 - [virtio-win][block]install guest failed from vfd during guest's installation
[virtio-win][block]install guest failed from vfd during guest's installation
Status: CLOSED DUPLICATE of bug 840715
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virtio-win (Show other bugs)
5.9
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 23:14 EDT by Min Deng
Modified: 2012-08-20 23:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 23:27:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error message (21.71 KB, image/png)
2012-08-20 23:14 EDT, Min Deng
no flags Details

  None (edit)
Description Min Deng 2012-08-20 23:14:46 EDT
Created attachment 605820 [details]
Error message

Description of problem:
install guest failed from vfd during guest's installation
Version-Release number of selected component (if applicable):
virtio-win-1.0.3-1.52454.el5.noarch.rpm
How reproducible:
one time
Steps to reproduce:
1.boot up guest with the CLI
  /usr/libexec/qemu-kvm -m 4G -smp 2 -cpu qemu64,+sse2 -drive file=win764.qcow2,media=disk,if=virtio,cache=none,werror=stop,boot=on -net nic,model=e1000,vlan=0 -net tap,sndbuf=0,vlan=0,script=/etc/qemu-ifup,downscript=no -net nic,model=virtio,vlan=1 -net tap,sndbuf=0,vlan=1,script=/etc/qemu-ifup,downscript=no -net nic,model=virtio,vlan=2 -net tap,sndbuf=0,vlan=2,script=/etc/qemu-ifup,downscript=no -uuid `uuidgen` -monitor unix:/tmp/win7-64-nic1,server,nowait -spice host=0,ic=on,port=5931,disable-ticketing -qxl 1 -boot dc -usbdevice tablet -no-hpet -rtc-td-hack -no-kvm-pit-reinjection -startdate now -monitor stdio -drive file=en_windows_7_ultimate_with_sp1_x64_dvd_618240.iso,media=cdrom,cache=none,werror=stop,format=raw -drive file=/usr/share/virtio-win/virtio-win.iso,media=cdrom,cache=none,werror=stop,format=raw -fda /usr/share/virtio-win/virtio-drivers-1.0.3-52454.vfd
2.select driver from floppy
3.install guest 
  
Actual results:
After the installation the guest cannot boot up.
Expected results:
The guest can boot up.

Additional info:
Comment 1 Min Deng 2012-08-20 23:16:27 EDT
kernel&qemu-kvm
[root@localhost home]# rpm -qa|grep qemu
kvm-qemu-img-83-259.el5
gpxe-roms-qemu-0.9.7-9.el5
[root@localhost home]# rpm -qa|grep kernel
kernel-2.6.18-336.el5
Comment 2 Mike Cao 2012-08-20 23:27:34 EDT

*** This bug has been marked as a duplicate of bug 840715 ***

Note You need to log in before you can comment on or make changes to this bug.