Bug 8501 - Help for partitioning options missing
Summary: Help for partitioning options missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 14988 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-15 22:11 UTC by Bernhard Rosenkraenzer
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-23 16:52:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2000-01-15 22:11:33 UTC
There's a new option "use fdisk" in the installer (GREAT! I need that!) - unfortunately, it's not explained in the help text. People from the DOS/SuckOS 98 world will assume fdisk == the only partitioning tool in the world, so use fdisk == run the partitioner.

Comment 1 Jay Turner 2000-02-23 17:23:59 UTC
Added to future feature requests.

Comment 2 Michael Fulbright 2000-08-29 18:48:03 UTC
GUI mode installer lacks help for screen offering fdisk as an option.

Comment 3 Michael Fulbright 2000-08-29 18:50:22 UTC
TUI mode currently has minimal help available about fdisk.

Comment 4 Michael Fulbright 2000-10-04 18:13:23 UTC
*** Bug 14988 has been marked as a duplicate of this bug. ***

Comment 5 Michael Fulbright 2000-10-23 16:52:12 UTC
The screens in the Red Hat Linux 7 installer have been changed so this should be
clearer now.


Note You need to log in before you can comment on or make changes to this bug.