Bug 850446 - Providing detailed status about Volume
Providing detailed status about Volume
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity urgent
: ---
: ---
Assigned To: Shubhendu Tripathi
Prasanth
:
Depends On: 877961 918453
Blocks: 865324
  Show dependency treegraph
 
Reported: 2012-08-21 11:25 EDT by Vidya Sakar
Modified: 2013-09-23 18:26 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:26:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Empty Brick Details Dialogue (85.48 KB, image/png)
2013-02-27 15:29 EST, Matt Mahoney
no flags Details

  None (edit)
Description Vidya Sakar 2012-08-21 11:25:58 EDT
UI should leverage and display the detailed output provided by commands such as 'volume status'.
Comment 2 Shireesh 2012-10-31 10:06:46 EDT
Upstream patches:

http://gerrit.ovirt.org/7807
http://gerrit.ovirt.org/8898
Comment 3 Shireesh 2012-11-16 04:52:07 EST
Patches have been pulled to downstream as part of the periodic rebase with upstream, and are available in the latest QE drop.
Comment 4 Prasanth 2012-11-27 01:42:33 EST
Moving the bug back to ASSIGNED as this feature is not working (Bug 877961) in the latest QE drop: rhsc-2.1-qa18.el6ev.noarch
Comment 5 Matt Mahoney 2013-02-27 15:29:41 EST
Created attachment 703625 [details]
Empty Brick Details Dialogue
Comment 6 Matt Mahoney 2013-02-27 15:32:32 EST
First attempt at displaying brick details populates as expected. Close the brick details dialogue box, and then reopen for the same or any other brick results in the details being empty (see attachment).
Comment 8 Matt Mahoney 2013-04-29 13:24:48 EDT
Verified in QA10
Comment 10 Scott Haines 2013-09-23 18:26:05 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.