Bug 850463 - Adding a Brick could be made more user-friendly
Adding a Brick could be made more user-friendly
Status: CLOSED DUPLICATE of bug 845191
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity high
: ---
: ---
Assigned To: Sahina Bose
storage-qa-internal@redhat.com
: FutureFeature
: 861367 973083 (view as bug list)
Depends On: 1164108
Blocks: 865324
  Show dependency treegraph
 
Reported: 2012-08-21 11:42 EDT by Vidya Sakar
Modified: 2015-05-14 11:58 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-11 08:33:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vidya Sakar 2012-08-21 11:42:38 EDT
Adding a brick to a volume can be made more user-friendly by

 - fetching and listing all physical and logical volumes
 - supporting configuration of devices
 - formatting / mounting devices
 - LVM configuration
 - EBS and mdadm configuration
Comment 3 Sahina Bose 2015-01-23 06:31:18 EST
*** Bug 861367 has been marked as a duplicate of this bug. ***
Comment 4 Sahina Bose 2015-01-23 07:07:53 EST
*** Bug 973083 has been marked as a duplicate of this bug. ***
Comment 5 Dusmant 2015-02-11 08:33:22 EST

*** This bug has been marked as a duplicate of bug 845191 ***

Note You need to log in before you can comment on or make changes to this bug.