Bug 851133 - [abrt]: WARNING: at net/ipv4/tcp.c:1500 tcp_recvmsg+0xbaa/0xc80()
[abrt]: WARNING: at net/ipv4/tcp.c:1500 tcp_recvmsg+0xbaa/0xc80()
Status: CLOSED DUPLICATE of bug 851127
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:31b44761ff76bcc5b953d45bd32...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 06:16 EDT by ar.barziv
Modified: 2012-08-23 11:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 11:15:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ar.barziv 2012-08-23 06:16:07 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.9-1.fc16.x86_64 root=/dev/mapper/vg_supertankerfc-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.lvm.lv=vg_supertankerfc/lv_root rd.lvm.lv=vg_supertankerfc/lv_swap rhgb rd.luks=0 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8

backtrace:
:WARNING: at net/ipv4/tcp.c:1500 tcp_recvmsg+0xbaa/0xc80()
:Hardware name: 4236P3G
:recvmsg bug 2: copied A39B65D5 seq A39B65D5 rcvnxt A39EA295 fl 0
:Modules linkedfuse vboxpci(O) vboxnetadp(O) vboomm be2iscsi iscsi_boot_sysfs bnx2i cnii libcxgbi cxgb3 mdio ib_ise_core ib_addr iscsi_tcp libiscsi_tcpi bnep arc4 iwlwifi snd_hda_codec_hdmi snd_hda_usb bluetooth cdc_ncm snd_snd_seq_device mac80211 sndpi snd e1000e snd_page_alloc mii cdc1 iTCO_wdt rfkill iT8101b449 ? read_t9/0x20
:[  495.937356[<ffffffff810d12dc>] ? __audit_syscall_entry+0xcc/0x310
:4>[  495.937358] f810d18f6>] ? __audit_syscall_exit+0x3d6/0x410
: [<ffffffff81605be9>call_fastath+0x16/0x1b
Comment 1 Dave Jones 2012-08-23 11:15:35 EDT

*** This bug has been marked as a duplicate of bug 851127 ***

Note You need to log in before you can comment on or make changes to this bug.