Bug 851207 - DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with si...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
abrt_hash:c2099054efd2debdda1e06915fb...
:
Depends On:
Blocks: F18Alpha/F18AlphaBlocker
  Show dependency treegraph
 
Reported: 2012-08-23 09:48 EDT by Kamil Páral
Modified: 2012-09-04 04:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 04:32:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: program.log (41.16 KB, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: environ (764 bytes, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: type (9 bytes, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: storage.log (96.11 KB, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: release (24 bytes, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: product (6 bytes, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: anaconda.log (2.89 KB, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: syslog (121.77 KB, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: version (12 bytes, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: anaconda-tb (264.46 KB, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details
File: description (1.15 KB, text/plain)
2012-08-23 09:48 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-08-23 09:48:14 EDT
Description of problem:


Version-Release number of selected component:
anaconda-18.6

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd.img  quiet rd.live.check BOOT_IMAGE=vmlinuz 
kernel:         3.6.0-0.rc1.git6.1.fc18.x86_64
Comment 1 Kamil Páral 2012-08-23 09:48:17 EDT
Created attachment 606567 [details]
File: program.log
Comment 2 Kamil Páral 2012-08-23 09:48:19 EDT
Created attachment 606568 [details]
File: environ
Comment 3 Kamil Páral 2012-08-23 09:48:21 EDT
Created attachment 606569 [details]
File: type
Comment 4 Kamil Páral 2012-08-23 09:48:23 EDT
Created attachment 606570 [details]
File: storage.log
Comment 5 Kamil Páral 2012-08-23 09:48:25 EDT
Created attachment 606571 [details]
File: release
Comment 6 Kamil Páral 2012-08-23 09:48:27 EDT
Created attachment 606572 [details]
File: product
Comment 7 Kamil Páral 2012-08-23 09:48:30 EDT
Created attachment 606573 [details]
File: anaconda.log
Comment 8 Kamil Páral 2012-08-23 09:48:32 EDT
Created attachment 606574 [details]
File: syslog
Comment 9 Kamil Páral 2012-08-23 09:48:34 EDT
Created attachment 606575 [details]
File: hashmarkername
Comment 10 Kamil Páral 2012-08-23 09:48:36 EDT
Created attachment 606576 [details]
File: version
Comment 11 Kamil Páral 2012-08-23 09:48:39 EDT
Created attachment 606577 [details]
File: anaconda-tb
Comment 12 Kamil Páral 2012-08-23 09:48:42 EDT
Created attachment 606578 [details]
File: description
Comment 13 Kamil Páral 2012-08-23 10:39:42 EDT
I have seen this twice on a bare metal machine using Fedora 18 Alpha TC3 i386 DVD. It appears when entering the "hub" screen.

I saw this bug twice and bug 851212 once, out of three attempts. That means I wasn't able to use the installer successfully even once. Proposing as an Alpha blocker.
Comment 14 Kamil Páral 2012-08-23 10:43:52 EDT
(In reply to comment #13)
> I have seen this twice on a bare metal machine using Fedora 18 Alpha TC3
> i386 DVD.
  ^^^^^
  x86_64
Comment 15 Adam Williamson 2012-08-27 12:28:01 EDT
Discussed at 2012-08-27 QA meeting, acting as a blocker review meeting. The traceback seems pretty unequivocal that some codepath in anaconda does a definitely wrong thing which will always result in a crash, so we considered this a clear enough crasher to be worthy of blocker status. We'll cite criterion "The installer must be able to complete package installation with the default package set for each supported installation method" for the record, but a crash this early in installation really infringes any number of criteria.
Comment 16 Radek Vykydal 2012-08-28 09:43:54 EDT
Kamil, do you have IPv6 configured in your testing environment? I.e. radvd running. This might be one of the causes that I can't reproduce the issue.
Comment 17 Kamil Páral 2012-08-29 12:08:39 EDT
I have the machine prepared for you, stop by anytime and I can show it live.
Comment 18 Petr Schindler 2012-09-03 09:36:58 EDT
This bug seems to be fixed in TC5, I'm unable to reproduce it now (using the same machine as Kamil).
Comment 19 Kamil Páral 2012-09-04 04:32:58 EDT
I can confirm I can no longer hit this issue using the same machine with TC5 DVD. Closing as fixed.

Note You need to log in before you can comment on or make changes to this bug.