Bug 851219 - Procedure 9.7. Sealing a Linux virtual machine
Procedure 9.7. Sealing a Linux virtual machine
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Hildred
ecs-bugs
:
: 854968 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 10:10 EDT by lpeer
Modified: 2014-03-25 03:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.5 Build Filter: null Build Name: Build Date: 03-08-2012 20:03:12
Last Closed: 2012-12-04 12:27:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lpeer 2012-08-23 10:10:27 EDT
Description of problem:
The procedure is missing the following steps:

 * Set HOSTNAME=localhost.localdomain in /etc/sysconfig/network
 * Delete /etc/udev/rules.d/70-*
 * Remove the HWADDR= line from /etc/sysconfig/network-scripts/ifcfg-eth*
 * Optionally delete all the logs under /var/log
 * Optionally delete all the build log files in /root


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Hildred 2012-08-24 00:29:33 EDT
Updated topic 7564. Will move to ON_QA after I've staged an updated version of the Administration Guide.
Comment 2 Tim Hildred 2012-09-10 00:31:47 EDT
*** Bug 854968 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.