Bug 851250 - long pool name (cloud zone) name ugly on monitor home page
long pool name (cloud zone) name ugly on monitor home page
Status: CLOSED DUPLICATE of bug 810876
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Angus Thomas
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 11:12 EDT by Dave Johnson
Modified: 2012-09-28 13:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 10:14:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss (61.08 KB, image/png)
2012-08-23 11:12 EDT, Dave Johnson
no flags Details

  None (edit)
Description Dave Johnson 2012-08-23 11:12:34 EDT
Created attachment 606630 [details]
ss

Description of problem:
===================================
see the screen shot
Comment 1 Dave Johnson 2012-08-24 10:14:04 EDT

*** This bug has been marked as a duplicate of bug 810876 ***

Note You need to log in before you can comment on or make changes to this bug.