Bug 852050 - Software Selection page is empty
Software Selection page is empty
Status: CLOSED DUPLICATE of bug 852240
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
ppc64 Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Alphappc
  Show dependency treegraph
 
Reported: 2012-08-27 08:50 EDT by Mark Hamzy
Modified: 2013-01-10 01:53 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 12:30:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Software Selection page (45.36 KB, image/png)
2012-08-27 08:50 EDT, Mark Hamzy
no flags Details

  None (edit)
Description Mark Hamzy 2012-08-27 08:50:02 EDT
Created attachment 607199 [details]
Software Selection page

Using the http://ppc.koji.fedoraproject.org/stage/f18-20120823.1/ppc64/iso/Fedora-18-ppc64-DVD.iso iso, over a VNC connection, when I navigate to the "Software Selection" page, it is empty of content (see attached screen shot).

When I navigate to the "Installation Source" page, click "On the network", click "http://", and enter the following:
http://dl.fedoraproject.org/pub/fedora-secondary/development/18/ppc64/os/
and navigate back to the "Software Selection" page, I then see the different options under "Choose your environment" and "Choose your add-ons".
Comment 1 Chris Lumens 2012-08-27 12:03:54 EDT
The comps.xml file on the DVD does not have any environment sections listed, nor does it have any whiteout or blacklist sections.  The latter two would not affect this screen but is different from the x86_64 comps.xml.  The lack of environment, however, is what's causing this problem.  Are you using the latest comps stuff from git that has the environments listed?  I'm not really sure how you go about making DVD metadata, but that's the problem.
Comment 2 David Aquilina 2012-08-29 11:47:02 EDT
Yes, we use the latest comps - it gets pulled right from primary
Comment 3 Jesse Keating 2012-08-29 12:30:43 EDT
This was actually a yum bug, the merged comps being generated by pungi wasn't picking up the environment sections.

*** This bug has been marked as a duplicate of bug 852240 ***

Note You need to log in before you can comment on or make changes to this bug.