Bug 852089 - Deluge always downloads to /home
Deluge always downloads to /home
Status: CLOSED DUPLICATE of bug 845040
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 11:12 EDT by Artyom Kunyov
Modified: 2012-09-09 00:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-09 00:50:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artyom Kunyov 2012-08-27 11:12:43 EDT
Description of problem:

Steps to Reproduce:

Download .torrent file, open it in Deluge and choose any download destination.

Actual results:

No matter what folder I've chosen, Deluge always downloads files to Home directory.

I've never experienced this problem before updating to 1.3.5.
Comment 1 Piruthiviraj Natarajan 2012-09-08 22:31:48 EDT
I guess this is the same bug as https://bugzilla.redhat.com/show_bug.cgi?id=845040
Comment 2 Artyom Kunyov 2012-09-09 00:50:29 EDT
(In reply to comment #1)
> I guess this is the same bug as
> https://bugzilla.redhat.com/show_bug.cgi?id=845040

Yeah, that's right.
But we have no response anyway.

*** This bug has been marked as a duplicate of bug 845040 ***

Note You need to log in before you can comment on or make changes to this bug.