Bug 852360 - unresolved dependency in F18 TC3
unresolved dependency in F18 TC3
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Alpha/F18AlphaBlocker
  Show dependency treegraph
 
Reported: 2012-08-28 05:23 EDT by Jan Sedlák
Modified: 2012-08-29 05:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 05:03:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sedlák 2012-08-28 05:23:46 EDT
Description of problem:
As said in bug 851510, Fedora 18 Alpha TC3 has unresolved dependency, gnome-shell requires libcamel-1.2.so.39()(64bit).

How reproducible:
Always

Steps to Reproduce:
1. Try to install gnome desktop in F18 Alpha TC3
  
Actual results:
It shows unresolved dependency.

Expected results:
It should work.
Comment 1 Jan Sedlák 2012-08-28 05:24:32 EDT
Proposing as blockerbug per criterion "There must be no file conflicts (cases where the files in some packages conflict but the packages have explicit Conflicts: tags are acceptable) or unresolved package dependencies during a media-based (DVD) install"
Comment 2 Adam Williamson 2012-08-28 13:21:44 EDT
It's not really TC3 that has this error, the package set on the DVD is consistent. It's the remote repositories. We can't really consider dependency issues in the repositories to be release-blocking, because they're not related to the release media.
Comment 3 Milan Crha 2012-08-29 05:03:32 EDT
This is solved by https://admin.fedoraproject.org/updates/FEDORA-2012-12818 for sure. The gnome-shell update was slightly behind evolution-data-server, thus the issue arose.

Note You need to log in before you can comment on or make changes to this bug.