Bug 852408 - [RFE] manifest import history should contain the imported file name
[RFE] manifest import history should contain the imported file name
Status: CLOSED DUPLICATE of bug 758506
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Mike McCune
Katello QA List
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 08:20 EDT by Garik Khachikyan
Modified: 2015-01-04 16:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-22 12:54:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Garik Khachikyan 2012-08-28 08:20:13 EDT
Description of problem:
In Katello UI there is a page calling "Import History" that should contain history of manifest imports. Recently now there is an info like "<org_name> file imported successfully." - no info about the file name (at least).

Version-Release number of selected component (if applicable):
pulp-common-1.1.12-1.el6.noarch
katello-glue-foreman-1.1.7-1.git.31.8662665.el6.noarch
pulp-1.1.12-1.el6.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-agent-1.1.2-1.el6.noarch
m2crypto-0.21.1.pulp-7.el6.x86_64
mod_wsgi-3.3-3.pulp.el6.x86_64
katello-certs-tools-1.1.8-1.el6.noarch
candlepin-selinux-0.7.6.2-1.el6.noarch
katello-glue-candlepin-1.1.7-1.git.31.8662665.el6.noarch
pulp-selinux-server-1.1.12-1.el6.noarch
katello-configure-1.1.5-1.git.22.8372cd6.el6.noarch
candlepin-tomcat6-0.7.6.2-1.el6.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-cli-1.1.3-1.git.74.0955126.el6.noarch
katello-repos-1.1.2-1.el6.noarch
qpid-cpp-client-0.14-16.el6.x86_64
qpid-cpp-server-ssl-0.14-16.el6.x86_64
candlepin-0.7.6.2-1.el6.noarch
katello-common-1.1.7-1.git.31.8662665.el6.noarch
katello-1.1.7-1.git.31.8662665.el6.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-cli-common-1.1.3-1.git.74.0955126.el6.noarch
qpid-cpp-server-0.14-16.el6.x86_64
qpid-cpp-client-ssl-0.14-16.el6.x86_64
python-oauth2-1.5.170-2.pulp.el6.noarch
katello-glue-pulp-1.1.7-1.git.31.8662665.el6.noarch
katello-selinux-1.1.1-1.el6.noarch
katello-api-docs-1.1.7-1.git.31.8662665.el6.noarch
python-qpid-0.14-8.el6.noarch

How reproducible:
always

Steps to Reproduce:
1.import a manifest for an org.
2. refer to page: https://<fqdn>/katello/subscriptions/history
3.
  
Actual results:
see below.

Expected results:
more informative message like the file name imported (or maybe + contract number, etc)

Additional info:
Comment 1 Bryan Kearney 2012-08-28 09:23:44 EDT
Added story to candlepin backlog.
Comment 3 Bryan Kearney 2014-05-22 12:54:45 EDT

*** This bug has been marked as a duplicate of bug 758506 ***

Note You need to log in before you can comment on or make changes to this bug.