Bug 852464 - Host can not be restarted by Power Management if not in maintenance status
Host can not be restarted by Power Management if not in maintenance status
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
urgent Severity high
: ---
: ---
Assigned To: Eli Mesika
Tareq Alayan
infra
:
: 852443 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 10:42 EDT by Eli Mesika
Modified: 2016-02-10 14:43 EST (History)
12 users (show)

See Also:
Fixed In Version: si17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 14:58:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli Mesika 2012-08-28 10:42:50 EDT
Description of problem:
Host can not be restarted by PM if not in maintenance  status.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.configure a host with PM
2.run the host
3.try to restart it using PM
  
Actual results:
canDoAction fails caiming that host should be in maintenance for this operation.

Expected results:
Restarting a host should be enabled in all host statuses.

Additional info:
Regression after http://gerrit.ovirt.org/#/c/6879/3 (BZ 843168)
Comment 1 Itamar Heim 2012-08-28 13:10:09 EDT
*** Bug 852443 has been marked as a duplicate of this bug. ***
Comment 4 Eli Mesika 2012-08-28 17:25:59 EDT
http://gerrit.ovirt.org/#/c/7559/
Comment 5 Eli Mesika 2012-09-02 08:53:35 EDT
fixed in commit : 4c4fe1d

Note You need to log in before you can comment on or make changes to this bug.