Bug 852657 - NUMA aware KSM
NUMA aware KSM
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.1
x86_64 Linux
high Severity medium
: rc
: 6.4
Assigned To: Laura Novich
ecs-bugs
: Documentation, FutureFeature
Depends On: 743643 947944 949244 977627 1098010
Blocks: 767187 801095 804821 832572 840113 840114
  Show dependency treegraph
 
Reported: 2012-08-29 04:33 EDT by Laura Novich
Modified: 2016-01-26 20:55 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 743643
Environment:
Last Closed: 2013-02-25 01:41:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Laura Novich 2012-10-28 10:32:17 EDT
Bill this issue has been reopened https://bugzilla.redhat.com/show_bug.cgi?id=743643
Is it going to be closed for 6.4?
Please let me know so I can create an exception flag for this issue.
Thank you
Laura
Comment 3 Bill Burns 2012-10-31 15:35:37 EDT
The BZ is in assigned and I believe the intent is that the code to do this will make RHEL 6.4, so it should be documented. I believe Linda Wang is the manager responsible for it, moving the needinfo to her to be sure.
Comment 6 Laura Novich 2012-11-26 06:10:04 EST
Believe it or not John - that is all there is -there may be more in the future - but this is what was agreed to include at the moment.
Comment 8 Laura Novich 2013-02-25 01:41:25 EST
As the KSM and NUMA aware issue are still subject for debate and still has not been included in 6.4 - closing as not a bug
removing content from manual.
Comment 9 Laura Novich 2013-08-29 03:06:35 EDT
In the end, no documentation is needed as this feature did not make the 6.4 build.

Note You need to log in before you can comment on or make changes to this bug.