This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 852722 - System tree refresh button not working properly
System tree refresh button not working properly
Status: CLOSED DUPLICATE of bug 845813
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Shahar Havivi
Lukas Svaty
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 08:11 EDT by Lukas Svaty
Modified: 2013-03-07 20:50 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 12:45:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Svaty 2012-08-29 08:11:26 EDT
Description of problem:
Refresh button in system tree menu is not working correctly, when adding/removing cluster when system tree is expanded after clicking the refresh button, system tree is not refreshed but stays in expanded version without update

Version-Release number of selected component (if applicable):
si 15.1

How reproducible:
90% of times

Steps to Reproduce:
1. Expand system tree
2. Add new/remove cluster from clusters tab
3. hit refresh button in the system tree tab
  
Actual results:
system tree is not updated by refresh button

Expected results:
System tree should collapsed and with next expand should show new updated system tree or just stay expanded and update itself

Additional info:
When this bug occures system tree can be updated only by collapsing it and expanding back again manually...
Comment 1 Itamar Heim 2012-08-29 12:25:26 EDT
shahar - duplicate of bug 845813?
Comment 2 Shahar Havivi 2012-08-29 12:45:49 EDT

*** This bug has been marked as a duplicate of bug 845813 ***

Note You need to log in before you can comment on or make changes to this bug.