Bug 852911 - Redundant tips icon in firstboot's Subscription Registration page
Redundant tips icon in firstboot's Subscription Registration page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Devan Goodwin
John Sefler
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-08-29 21:20 EDT by xingge
Modified: 2016-09-19 22:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 23:02:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (91.18 KB, image/png)
2012-09-19 04:47 EDT, xingge
no flags Details
firstbool panel for specifying the serverurl now displays the tool tip for "Registering with Customer Portal..." (106.53 KB, image/png)
2012-10-12 16:21 EDT, John Sefler
no flags Details

  None (edit)
Description xingge 2012-08-29 21:20:43 EDT
DDescription of problem:
Redundant tips icon in firstboot's Subscription Registration page

Version-Release number of selected component (if applicable):
subscription-manager-firstboot-1.0.14-1.el5
firstboot-1.4.27.9-1.el5
firstboot-tui-1.4.27.9-1.el5

How reproducible:
always

Steps to Reproduce:
1.open firstboot progress
1.1 open file /etc/sysconfig/firstboot, then switch the option "RUN_FISRTBOOT" from NO to YES
1.2 reboot the system

2.click "Forward" button untill the Subscription Registration shows
  
Actual results:
There is a tips icon on the right edge of the page.

Expected results:
if this page has nothing to prompt, the icon should not display.
if this page has something need to prompt, the icon should be in a right place.

Additional info:
Comment 1 RHEL Product and Program Management 2012-08-29 21:27:01 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 xingge 2012-09-19 04:47:47 EDT
Created attachment 614263 [details]
screenshot
Comment 3 Devan Goodwin 2012-10-01 11:48:13 EDT
The tooltip popup was fixed as a result of bug #847387.

Will fix positioning and add some padding around the icon.
Comment 4 Devan Goodwin 2012-10-03 11:01:47 EDT
Fixed in subscription-manager.git master: 06dae7cfa3197c2110f987ef850efdb484bc756b

awood will bring into 5.9 branches.
Comment 7 John Sefler 2012-10-12 16:21:26 EDT
Created attachment 626210 [details]
firstbool panel for specifying the serverurl now displays the tool tip for "Registering with Customer Portal..."

Verifying Version...
[root@jsefler-rhel59 ~]# rpm -q subscription-manager-firstboot
subscription-manager-firstboot-1.0.22-1.el5
Comment 9 errata-xmlrpc 2013-01-07 23:02:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.