Bug 853048 - DM and firstboot both displayed simultaneously
Summary: DM and firstboot both displayed simultaneously
Keywords:
Status: CLOSED DUPLICATE of bug 852875
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Sivák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F18Alpha, F18AlphaBlocker
TreeView+ depends on / blocked
 
Reported: 2012-08-30 11:31 UTC by Jan Sedlák
Modified: 2012-08-31 07:17 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-31 07:17:32 UTC


Attachments (Terms of Use)
firstboot and DM (55.67 KB, image/png)
2012-08-30 11:31 UTC, Jan Sedlák
no flags Details
another picture (92.05 KB, image/png)
2012-08-30 11:34 UTC, Jan Sedlák
no flags Details
and another (88.82 KB, image/png)
2012-08-30 11:34 UTC, Jan Sedlák
no flags Details

Description Jan Sedlák 2012-08-30 11:31:51 UTC
Created attachment 608162 [details]
firstboot and DM

Description of problem:
After installation and rebooting, firstboot and DM are both displayed simultaneously, on the same screen, both "functional". It looks pretty weird.

How reproducible:
Always

Steps to Reproduce:
1. Install Gnome desktop in Fedora 18 Alpha (or enable dm in other desktops)
2. reboot

Actual results:
Firstboot and DM are displayed simultaneously.

Expected results:
Only firstboot should show up.

Additional info:
See attached screenshot.

Comment 1 Jan Sedlák 2012-08-30 11:34:41 UTC
Created attachment 608163 [details]
another picture

Comment 2 Jan Sedlák 2012-08-30 11:34:58 UTC
Created attachment 608164 [details]
and another

Comment 3 Jan Sedlák 2012-08-30 11:38:17 UTC
Proposing as blockerbug per criterion: "Following on from the previous criterion, after firstboot is completed and on subsequent boots, a system installed according to any of the above criteria (or the appropriate Beta or Final criteria, when applying this criterion to those releases) must boot to a working graphical environment without unintended user intervention. This includes correctly accessing any encrypted partitions when the correct passphrase is supplied".

Comment 4 Jaroslav Reznik 2012-08-30 20:54:44 UTC
Looks like https://bugzilla.redhat.com/show_bug.cgi?id=852875 duplicate.

Comment 5 Jan Sedlák 2012-08-31 07:17:32 UTC
Yep, it is. Marking as duplicate.

*** This bug has been marked as a duplicate of bug 852875 ***


Note You need to log in before you can comment on or make changes to this bug.