This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 853367 - New Domain dialog for iscsi SDs - iqn field needs to be extendable
New Domain dialog for iscsi SDs - iqn field needs to be extendable
Status: CLOSED DUPLICATE of bug 846327
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
All Linux
medium Severity low
: ---
: 3.1.0
Assigned To: Einav Cohen
Pavel Stehlik
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-31 05:00 EDT by Dan Yasny
Modified: 2016-02-10 13:29 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-31 05:06:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2012-08-31 05:00:52 EDT
Description of problem:
When a target iqn is too long to fit in the dialog box, there is no way to extend or scroll to the end of the iqn, in order to see the actual target name

Version-Release number of selected component (if applicable):
si15

How reproducible:
always

Steps to Reproduce:
1. set up a long iqn
2.try to add a new SD
3.
  
Actual results:
iqn only partially visible, so if there are several targets on the same host, it's impossible to distinguish between the discovered targets

Expected results:
be able to wide the visible field or of the text is too long, provide a scroll bar

Additional info:
Comment 1 Itamar Heim 2012-08-31 05:06:24 EDT

*** This bug has been marked as a duplicate of bug 846327 ***

Note You need to log in before you can comment on or make changes to this bug.