Bug 853382 - [abrt] terminator-0.96-2.fc17: config.py:343:get_system_focus:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] terminator-0.96-2.fc17: config.py:343:get_system_focus:GError: Configu...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: terminator (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:273eaa056be4a9bedf256b47110...
:
: 853132 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-31 06:19 EDT by Robert Keersse
Modified: 2013-06-28 17:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-28 17:18:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (251 bytes, text/plain)
2012-08-31 06:19 EDT, Robert Keersse
no flags Details

  None (edit)
Description Robert Keersse 2012-08-31 06:19:13 EDT
Version-Release number of selected component:
terminator-0.96-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
cmdline:        /usr/bin/python /usr/bin/terminator
kernel:         3.5.2-3.fc17.x86_64

backtrace:
:config.py:343:get_system_focus:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/terminatorlib/terminal.py", line 1055, in on_vte_notify_enter
:    sloppy = self.config.get_system_focus() in ['sloppy', 'mouse']
:  File "/usr/lib/python2.7/site-packages/terminatorlib/config.py", line 343, in get_system_focus
:    value = self.gconf.get('/apps/metacity/general/focus_mode')
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:self: <terminatorlib.config.Config object at 0x2946350>
Comment 1 Robert Keersse 2012-08-31 06:19:16 EDT
Created attachment 608475 [details]
File: core_backtrace
Comment 2 Dominic Hopf 2013-06-28 17:48:16 EDT
*** Bug 853132 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.