Bug 853547 - [abrt] python-2.7.3-7.2.fc17: virNetClientCallQueue: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-7.2.fc17: virNetClientCallQueue: Process /usr/bin/python2...
Status: CLOSED DUPLICATE of bug 848513
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
abrt_hash:4f265205a39f47ccef37d3c698e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-31 16:08 EDT by Stephen John Smoogen
Modified: 2012-08-31 16:34 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-31 16:34:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (2.21 KB, text/plain)
2012-08-31 16:08 EDT, Stephen John Smoogen
no flags Details
File: environ (1.72 KB, text/plain)
2012-08-31 16:08 EDT, Stephen John Smoogen
no flags Details
File: backtrace (126.47 KB, text/plain)
2012-08-31 16:08 EDT, Stephen John Smoogen
no flags Details
File: limits (1.29 KB, text/plain)
2012-08-31 16:08 EDT, Stephen John Smoogen
no flags Details
File: cgroup (129 bytes, text/plain)
2012-08-31 16:08 EDT, Stephen John Smoogen
no flags Details
File: maps (96.55 KB, text/plain)
2012-08-31 16:08 EDT, Stephen John Smoogen
no flags Details
File: dso_list (18.79 KB, text/plain)
2012-08-31 16:08 EDT, Stephen John Smoogen
no flags Details
File: var_log_messages (150 bytes, text/plain)
2012-08-31 16:08 EDT, Stephen John Smoogen
no flags Details
File: open_fds (1.04 KB, text/plain)
2012-08-31 16:08 EDT, Stephen John Smoogen
no flags Details

  None (edit)
Description Stephen John Smoogen 2012-08-31 16:08:35 EDT
Description of problem:
I was trying to start a virtual machine instance and got the sig 11

Version-Release number of selected component:
python-2.7.3-7.2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager.py
crash_function: virNetClientCallQueue
kernel:         3.5.0-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 virNetClientCallQueue at rpc/virnetclient.c
: #1 virNetClientIO at rpc/virnetclient.c
: #2 virNetClientSendInternal at rpc/virnetclient.c
: #3 virNetClientSendWithReply at rpc/virnetclient.c
: #4 virNetClientProgramCall at rpc/virnetclientprogram.c
: #5 callWithFD at remote/remote_driver.c
: #6 call at remote/remote_driver.c
: #7 remoteNodeGetInfo at remote/remote_client_bodies.h
: #8 virNodeGetInfo at libvirt.c
: #9 libvirt_virNodeGetInfo at libvirt-override.c
Comment 1 Stephen John Smoogen 2012-08-31 16:08:38 EDT
Created attachment 608659 [details]
File: core_backtrace
Comment 2 Stephen John Smoogen 2012-08-31 16:08:39 EDT
Created attachment 608660 [details]
File: environ
Comment 3 Stephen John Smoogen 2012-08-31 16:08:42 EDT
Created attachment 608661 [details]
File: backtrace
Comment 4 Stephen John Smoogen 2012-08-31 16:08:43 EDT
Created attachment 608662 [details]
File: limits
Comment 5 Stephen John Smoogen 2012-08-31 16:08:45 EDT
Created attachment 608663 [details]
File: cgroup
Comment 6 Stephen John Smoogen 2012-08-31 16:08:47 EDT
Created attachment 608664 [details]
File: maps
Comment 7 Stephen John Smoogen 2012-08-31 16:08:49 EDT
Created attachment 608665 [details]
File: dso_list
Comment 8 Stephen John Smoogen 2012-08-31 16:08:50 EDT
Created attachment 608666 [details]
File: var_log_messages
Comment 9 Stephen John Smoogen 2012-08-31 16:08:52 EDT
Created attachment 608667 [details]
File: open_fds
Comment 10 Thomas Spura 2012-08-31 16:34:36 EDT
Thanks for the bug report.

The backtrace looks almost identically as bug #848513.

Reassigning accordingly

*** This bug has been marked as a duplicate of bug 848513 ***

Note You need to log in before you can comment on or make changes to this bug.