Bug 853641 - Abrt suggest use local processing in message, but gui do not allow do it
Abrt suggest use local processing in message, but gui do not allow do it
Status: CLOSED DUPLICATE of bug 835618
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-01 13:13 EDT by Pavel Alexeev
Modified: 2012-09-25 06:05 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-05 09:30:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Alexeev 2012-09-01 13:13:11 EDT
Description of problem:
From some update mechanism of reporting became more automatic (minidebug future in action?) and do not ask user send data to retrace server or process locally. It only ask send or not.
But sometimes it say to user that coredump file size exceed maximum allowed process and user should process it locally... I ready do that, but such possibility disappeared now.

Version-Release number of selected component (if applicable):
$ rpm -qa 'abrt*'
abrt-addon-vmcore-2.0.12-1.fc17.x86_64
abrt-libs-2.0.12-1.fc17.x86_64
abrt-addon-ccpp-2.0.12-1.fc17.x86_64
abrt-2.0.12-1.fc17.x86_64
abrt-addon-xorg-2.0.12-1.fc17.x86_64
abrt-addon-kerneloops-2.0.12-1.fc17.x86_64
abrt-desktop-2.0.12-1.fc17.x86_64
abrt-gui-2.0.12-1.fc17.x86_64
abrt-retrace-client-2.0.12-1.fc17.x86_64
abrt-addon-python-2.0.12-1.fc17.x86_64
abrt-plugin-bodhi-2.0.12-1.fc17.x86_64
abrt-dbus-2.0.12-1.fc17.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Crash thunderbird for example
Comment 1 Jakub Filak 2012-09-05 09:30:22 EDT

*** This bug has been marked as a duplicate of bug 835618 ***
Comment 2 Fedora Update System 2012-09-24 10:31:08 EDT
abrt-2.0.13-1.fc18,libreport-2.0.14-1.fc18,btparser-0.19-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/abrt-2.0.13-1.fc18,libreport-2.0.14-1.fc18,btparser-0.19-1.fc18
Comment 3 Fedora Update System 2012-09-25 06:05:38 EDT
abrt-2.0.13-1.fc17,libreport-2.0.14-1.fc17,btparser-0.19-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/abrt-2.0.13-1.fc17,libreport-2.0.14-1.fc17,btparser-0.19-1.fc17

Note You need to log in before you can comment on or make changes to this bug.