Bug 853889 - Anaconda installer on KDE Spin can't show accent and crash when spanish language is selected
Anaconda installer on KDE Spin can't show accent and crash when spanish langu...
Status: CLOSED DUPLICATE of bug 853609
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 05:03 EDT by xset1980
Modified: 2012-09-04 10:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 10:08:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description xset1980 2012-09-03 05:03:18 EDT
Description of problem:

The Anaconda installer of Fedora 18 Alpha TC5, only show [X] on text box when spanish language is selected and the [X] is == áéíóú.
When next is pressed, anaconda show a message about alpha risk and crash inmediatly.
If English is selected no bug.

Version-Release number of selected component (if applicable):

Fedora 18 Alpha TC5 KDE Spin Live CD Image i686

md5sum: b26a6da9d0ddbb0ed9e22212bd0f613d

How reproducible:

Always


Steps to Reproduce:
1. Insert the live CD of KDE spin and boot
2. Click on "Install to the hard drive" Icon
3. Select Spanish as language, click on next, and crash
  
Actual results:

Is not possible install F18 Alpha TC5 KDE Spin using spanish as language (yes using spanish as keyboard layout)

Expected results:


Additional info:
Comment 1 Chris Lumens 2012-09-04 10:08:24 EDT
The accent thing is probably a problem with the fonts included on the live CD, and should be filed against that component.
Comment 2 Chris Lumens 2012-09-04 10:08:43 EDT

*** This bug has been marked as a duplicate of bug 853609 ***

Note You need to log in before you can comment on or make changes to this bug.