Bug 853896 - GRUB2 not show any text on advanced options or edit the cmdline at boot moment
GRUB2 not show any text on advanced options or edit the cmdline at boot moment
Status: CLOSED DUPLICATE of bug 848884
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
18
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 05:28 EDT by xset1980
Modified: 2012-09-03 07:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-03 07:56:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
grub2 bug, no text (122.42 KB, image/jpeg)
2012-09-03 06:51 EDT, xset1980
no flags Details

  None (edit)
Description xset1980 2012-09-03 05:28:37 EDT
Description of problem:
When "e" is pressed to edit the menu of GRUB2 or select the advanced options, the cursor yes move, but any text is showed on the text box

Version-Release number of selected component (if applicable):

Fedora 18 Alpha TC5 KDE Spin Live CD i686

md5sum: b26a6da9d0ddbb0ed9e22212bd0f613d

How reproducible:

always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mads Kiilerich 2012-09-03 05:52:43 EDT
Please attach a photo fo the problem.

Do you see it when booting from the live CD or after installing from it?
Comment 2 xset1980 2012-09-03 06:51:16 EDT
Created attachment 609319 [details]
grub2 bug, no text
Comment 3 xset1980 2012-09-03 06:52:33 EDT
(In reply to comment #1)
> Please attach a photo fo the problem.
> 
> Do you see it when booting from the live CD or after installing from it?

Booting the live CD, and after the installation, both cases.
Comment 4 Mads Kiilerich 2012-09-03 07:56:32 EDT

*** This bug has been marked as a duplicate of bug 848884 ***

Note You need to log in before you can comment on or make changes to this bug.