Bug 854223 - Include apputil.h in devel package, so users can use lu_homedir_populate() easily.
Include apputil.h in devel package, so users can use lu_homedir_populate() ea...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libuser (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Miloslav Trmač
Lukas "krteknet" Novy
:
Depends On:
Blocks: 854235 854236
  Show dependency treegraph
 
Reported: 2012-09-04 08:44 EDT by Roman Rakus
Modified: 2014-02-18 18:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 854235 854236 (view as bug list)
Environment:
Last Closed: 2013-10-31 15:01:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2012-09-04 08:44:14 EDT
Description of problem:
Looks like libuser contains code for creating users home dir, however it is not usable in other projects using libuser library.
Comment 1 Miloslav Trmač 2012-09-04 08:45:40 EDT
Sounds reasonable, the header file will probably have a different name though.
Comment 2 RHEL Product and Program Management 2013-05-01 02:52:29 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Miloslav Trmač 2013-10-31 15:01:15 EDT
This Bugzilla has been reviewed by Red Hat and is not planned on being addressed in Red Hat Enterprise Linux 5, and therefore will be closed. If this bug is critical to production systems, please contact your Red Hat support representative and provide sufficient business justification. Issue is already fixed in RHEL-7.

Note You need to log in before you can comment on or make changes to this bug.