Bug 854235 - Include apputil.h in devel package, so users can use lu_homedir_populate() easily.
Include apputil.h in devel package, so users can use lu_homedir_populate() ea...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libuser (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Miloslav Trmač
Eduard Benes
: FutureFeature
Depends On: 854223 854236
Blocks: 885758
  Show dependency treegraph
 
Reported: 2012-09-04 09:03 EDT by Roman Rakus
Modified: 2017-12-06 06:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 854223
Environment:
Last Closed: 2017-12-06 06:18:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2012-09-04 09:03:45 EDT
+++ This bug was initially created as a clone of Bug #854223 +++

Description of problem:
Looks like libuser contains code for creating users home dir, however it is not usable in other projects using libuser library.

--- Additional comment from mitr@redhat.com on 2012-09-04 08:45:40 EDT ---

Sounds reasonable, the header file will probably have a different name though.
Comment 3 RHEL Product and Program Management 2013-10-13 20:29:12 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 8 Jan Kurik 2017-12-06 06:18:02 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.