Bug 854318 - Rebuild virt-viewer
Rebuild virt-viewer
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-viewer (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On: 860031
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-04 11:49 EDT by Marc-Andre Lureau
Modified: 2013-02-21 04:33 EST (History)
9 users (show)

See Also:
Fixed In Version: virt-viewer-0.5.2-11.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:33:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 David Blechter 2012-09-04 13:57:43 EDT
there are only changes in spice-gtk, so we need to rebuild virt-viewer with new version of spice-gtk
Comment 3 yuping zhang 2013-01-15 01:36:43 EST
VERIFIED this bug as related bugs were fixed and virt-viewer works well on RHEL6.4.
Comment 5 errata-xmlrpc 2013-02-21 04:33:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0361.html

Note You need to log in before you can comment on or make changes to this bug.