Bug 854354 - "Virtual Disk" creation gives an option to select another DC ..
"Virtual Disk" creation gives an option to select another DC ..
Status: CLOSED DUPLICATE of bug 848163
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
:
Depends On:
Blocks: 849193
  Show dependency treegraph
 
Reported: 2012-09-04 13:49 EDT by Humble Chirammal
Modified: 2012-09-10 10:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 14:43:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Humble Chirammal 2012-09-04 13:49:11 EDT
Description of problem:

When creating a vm disk from virtual machines tab  in RHEV-M gui, it gives an option to choose "DC" where vm does not belongs.

Version-Release number of selected component (if applicable):


How reproducible:

Add a new disk from Virtual Machines tab.

Steps to Reproduce:

Above as mentioned..
  
Actual results:

GUI gives option to select another DC.

Expected results:

It should not gives the option.

--Humble
Comment 3 Itamar Heim 2012-09-04 14:43:12 EDT
Humble, please provide build id (sixxx) or rpm version in the future.
thanks

*** This bug has been marked as a duplicate of bug 848163 ***
Comment 5 Humble Chirammal 2012-09-05 02:44:26 EDT
If I am correct, currently the "DC" filtering and dropdown happens by alphabetical order. We have to only show the "DC" where VM belongs.

Note You need to log in before you can comment on or make changes to this bug.