Bug 854422 - Abrt generates wrong hash, therefore links to wrong bug.
Abrt generates wrong hash, therefore links to wrong bug.
Status: CLOSED DUPLICATE of bug 852760
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-04 20:25 EDT by Ankur Sinha (FranciscoD)
Modified: 2012-09-06 05:13 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-06 05:13:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log saved from abrt (77.47 KB, text/x-log)
2012-09-04 20:25 EDT, Ankur Sinha (FranciscoD)
no flags Details

  None (edit)
Description Ankur Sinha (FranciscoD) 2012-09-04 20:25:07 EDT
Created attachment 609821 [details]
log saved from abrt

Using abrt-2.0.12-1.fc17.x86_64

The attached log generates a duphash value of "da39a3ee5e6b4b0d3255bfef95601890afd80709" which links to rhbz #854367 " [abrt]: WARNING: at net/ipv4/tcp.c:1303 tcp_cleanup_rbuf+0x54/0x120(): TAINTED G C"

However, it looks like the real bug that it should be linking to is rhbz #799168 ":WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()"

I could be wrong, but it's still worth taking a look.
Comment 1 Jakub Filak 2012-09-06 05:13:56 EDT

*** This bug has been marked as a duplicate of bug 852760 ***

Note You need to log in before you can comment on or make changes to this bug.