Bug 854594 - Content search - Errata: cannot search by errata id
Content search - Errata: cannot search by errata id
Status: CLOSED DUPLICATE of bug 845041
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 08:00 EDT by Pavel Pokorny
Modified: 2013-03-27 16:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-06 03:34:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Pokorny 2012-09-05 08:00:59 EDT
Description of problem:
It is not possible to search errata by its id on content search page.

Version-Release number of selected component (if applicable):
Katello Version: 1.1.9-1.git.128.be134c2.el6 


Steps to Reproduce:
1. Import manifest with containing errata (I used scripts/system-test/fake-manifest-syncable.zip)
2. Enable some products on "Enable Red Hat Repositories" page
3. Sync
4. Go to Content Search page, select content: errata and hit search, select some errata and copy its id (eg. RHEA-2012:0002)
5. Paste the id in Errata search field and hit search
  
Actual results:
No results

Expected results:
Errata (eg. RHEA-2012:0002) should be found and displayed.
Comment 1 Pavel Pokorny 2012-09-06 03:34:20 EDT

*** This bug has been marked as a duplicate of bug 845041 ***

Note You need to log in before you can comment on or make changes to this bug.