This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 854767 - Doc duplication and links correction
Doc duplication and links correction
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
: 854768 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 18:22 EDT by Sumana Annam
Modified: 2015-05-14 22:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 17:29:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sumana Annam 2012-09-05 18:22:29 EDT
Description of problem:

As a noob, I have been spending a lot of time on OpenShift website and found some doc duplication and different links taking to different locations.

A) "Getting Started[1]" webpage -> Step 5 -> Technical Documentation[2]" link
takes the user straight to user guide. IMO - They should be taken to top level of the OpenShift docs[3] instead of user guide directly.

[1]https://openshift.redhat.com/community/get-started
[2]https://access.redhat.com/knowledge/docs/en-US/OpenShift/2.0/html/User_Guide/index.html
[3] https://access.redhat.com/knowledge/docs/OpenShift/

B) "Developer Center[4]" -> "Get Help" section ( left hand side bar link ) -> "Downloadable documents[5]" link take the user to different location. Can we match this to the link [3] ?

[4]https://openshift.redhat.com/community/developers
[5]https://openshift.redhat.com/community/documentation


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Xiaoli Tian 2012-09-05 23:01:09 EDT
*** Bug 854768 has been marked as a duplicate of this bug. ***
Comment 2 Clayton Coleman 2012-09-06 16:00:37 EDT
A) I'll fix that on the community - it should be a link to the developer center though.

B) #4 being different than #5 are intended.  Downloadable documents is an appendix site - Developer Center get Help is the primary content.  

The Developer Center is the first stop for anyone with technical questions about OpenShift (specifically the Get Help page).  The documentation in the user guides is the second step.  That's why we link directly.
Comment 3 Yujie Zhang 2012-09-07 01:56:43 EDT
(In reply to comment #2)
Tested this issue on production, the link has been changed to developer center now, so verify this bug.

Note You need to log in before you can comment on or make changes to this bug.