Bug 854768 - Doc duplication and links correction
Doc duplication and links correction
Status: CLOSED DUPLICATE of bug 854767
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 18:23 EDT by Sumana Annam
Modified: 2015-05-14 22:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-05 23:01:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sumana Annam 2012-09-05 18:23:00 EDT
Description of problem:

As a noob, I have been spending a lot of time on OpenShift website and found some doc duplication and different links taking to different locations.

A) "Getting Started[1]" webpage -> Step 5 -> Technical Documentation[2]" link
takes the user straight to user guide. IMO - They should be taken to top level of the OpenShift docs[3] instead of user guide directly.

[1]https://openshift.redhat.com/community/get-started
[2]https://access.redhat.com/knowledge/docs/en-US/OpenShift/2.0/html/User_Guide/index.html
[3] https://access.redhat.com/knowledge/docs/OpenShift/

B) "Developer Center[4]" -> "Get Help" section ( left hand side bar link ) -> "Downloadable documents[5]" link take the user to different location. Can we match this to the link [3] ?

[4]https://openshift.redhat.com/community/developers
[5]https://openshift.redhat.com/community/documentation


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Xiaoli Tian 2012-09-05 23:01:09 EDT

*** This bug has been marked as a duplicate of bug 854767 ***

Note You need to log in before you can comment on or make changes to this bug.