Bug 854803 - Typos in rhc sshkey --help
Typos in rhc sshkey --help
Status: CLOSED DUPLICATE of bug 854802
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
Depends On:
  Show dependency treegraph
Reported: 2012-09-05 22:37 EDT by Jianwei Hou
Modified: 2015-05-14 22:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-09-05 22:47:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jianwei Hou 2012-09-05 22:37:41 EDT
Description of problem:
run 'rhc sshkey --help', there are typos in the displayed help infomation

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. run 'rhc sshkey --help'
Actual results:
There are typos for the 'show' and 'update' actions

Usage: rhc sshkey <action>

Manage multiple keys for the registered rhcloud user.

List of Actions
  update             Deprecated. "remove" and "addd" instead.
  remove             Remove SSH key from the user account
  list               Display all the SSH keys for the user account
  show               List the SSH key with the givne name
  add                Add SSH key to the user account

Global Options
  -l, --rhlogin login       OpenShift login
  -p, --password password   OpenShift password
  -d, --debug               Turn on debugging
  --noprompt                Do not ask for input
  --config FILE             Path of a different config file
  -h, --help                Display help documentation
  -v, --version             Display version information
  -t, --trace               Display backtrace when an error occurs

Expected results:
  update             Deprecated. "remove" and "add" instead.
  show               List the SSH key with the given name

Additional info:
Comment 1 Jianwei Hou 2012-09-05 22:47:40 EDT
Caught a proxy error when I submitted bug 854802, When I tried again, bugzilla created this duplicate one...

*** This bug has been marked as a duplicate of bug 854802 ***

Note You need to log in before you can comment on or make changes to this bug.