Bug 854917 - The notifications part displayed not well when user wanted to post a new thread in community/forums page on IPhone.
The notifications part displayed not well when user wanted to post a new thre...
Status: CLOSED DUPLICATE of bug 970835
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-06 06:05 EDT by Mengjiao Gao
Modified: 2015-05-14 21:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-08 12:29:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The notifications part displayed not well (92.20 KB, image/png)
2012-09-06 06:06 EDT, Mengjiao Gao
no flags Details

  None (edit)
Description Mengjiao Gao 2012-09-06 06:05:35 EDT
Description of problem:
When I clicked the "Post a New Thread" in the community/forums page, I found the  notifications part displayed not well on Iphone.
Version-Release number of selected component (if applicable):
devenv_2119,product

How reproducible:
always


Steps to Reproduce:
1.Go to the community/forums page.
2.Clicked the "Post a New Thread" link.
3.Check the notifications part in this page.
  
Actual results:
It did nit displayed well on Iphone.

Expected results:
It should display well.

Additional info:
This issue also exist on production.
Comment 1 Mengjiao Gao 2012-09-06 06:06:21 EDT
Created attachment 610244 [details]
The notifications part displayed not well
Comment 3 Clayton Coleman 2013-06-08 12:28:22 EDT
We should figure out a way to fix this, still low severity and high priority
Comment 4 Clayton Coleman 2013-06-08 12:29:19 EDT

*** This bug has been marked as a duplicate of bug 970835 ***

Note You need to log in before you can comment on or make changes to this bug.